iPod touch 1.1.3のソフトウェアアップグレードができない

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存
  • 0
広告1 レスポンシブ

iPod touch 1.1.3のソフトウェアアップグレードができない

 今日、iPod touchのファームウェアが1.1.3になったのでアップグレードを試みたところ、できませんでした。


 正確には1.1.3にはなったのですが、GoogleマップやMail、Webクリップを購入したいのですが購入できません。

 以下のメッセージが出て先に進めません。

 「Sync your iPod touch and click Check for Update to get up-to-date before buying the January Software Upgrade.」

 どうすればいいのでしょう?

追記:iTunesをバージョン7.6にし、Macを再起動したら購入できました。

▼外部関連リンク

▼関連エントリ

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存